読者です 読者をやめる 読者になる 読者になる

(注)RDTはeclipse3.4以降ではうまく動作しません

このブログのアクセス解析を見てみると、RubyやRDTで検索されることが多いです。
RDTは割とライトなeclipse用のRubyプラグイン等ですが、eclipse3.4以降では一部機能がうまく動作しません(主にfeature)。
RDTのサイトもちょこちょこチェックしていましたが、進んでいる気配はないですね。もうあんまり期待できないかも。というわけで僕はRadRails入れました。既存のeclipseに入れるにはちょっとヘビーなので、スタンドアロン版使ってます。netbeansも考えましたが、やっぱ慣れたeclipseベースの方がすんなり入れますね。